Author Topic: SITE PROBLEM ?  (Read 3915 times)

Offline Hannes van Rijn

  • Top Poster
  • *****
  • Posts: 12,574
    • View Profile
    • http://www.shipspotting.com/userinfo.php?uid=20488
Re: SITE PROBLEM ?
« Reply #45 on: July 06, 2024, 05:55:42 PM »
No Problems anymore.Every things working,as before.

Offline Tony Martin

  • Quite a regular
  • **
  • Posts: 64
    • View Profile
Re: SITE PROBLEM ?
« Reply #46 on: July 14, 2024, 06:43:34 AM »
As of today whenever I log into the site I get the following warning. "Website blocked due to riskware ip address 203.50.142.140". Is anyone else experiencing this? Regards Tony.

Offline Richard Paton

  • Top Poster
  • *****
  • Posts: 1,073
    • View Profile
Re: SITE PROBLEM ?
« Reply #47 on: July 14, 2024, 12:33:15 PM »
My anti virus also flags a threat from this website, & only this website, same as Tony.

Offline Anthony Legg

  • Quite a regular
  • **
  • Posts: 64
    • View Profile
Re: SITE PROBLEM ?
« Reply #48 on: July 14, 2024, 01:56:38 PM »
Also been getting this notification of a virus attack, blocked by my Norton anti virus . I have run a couple of full scans and nothing shows up, but it is a concern. This only started this morning,. It is Malicious Site Domain Request 22 from  172.240.108.84.443  HTTPS highrevenuenet.....
Maybe the site managers could look into this as a matter of some urgency.
Thanks, Anthony Legg  Perth WA

Offline Tony Martin

  • Quite a regular
  • **
  • Posts: 64
    • View Profile
Re: SITE PROBLEM ?
« Reply #49 on: July 15, 2024, 12:39:36 AM »
Seems to be working ok this morning. No warnings. Ran a full scan of my computer no issues detected.

 

SMF spam blocked by CleanTalk