Author Topic: SITE PROBLEM ?  (Read 1350 times)

Offline Anthony Legg

  • Quite a regular
  • **
  • Posts: 60
    • View Profile
SITE PROBLEM ?
« on: March 12, 2024, 03:23:04 AM »
Over the past few days I have had numerous interruptions due to Site Errors .  Loss of site with unavailable service  messages and server fault messages are becoming more prominent. Normally closing my connection and restarting by logging in again clears the situation only to get a message that the site is unavailable again. Cloudfare messages associated indicate all these faults occur at Shipspotting. !!
Anyone else having this occur?
Anthony Legg

Offline Ian Thomas

  • Photo Corrections
  • Top Poster
  • *****
  • Posts: 1,515
    • View Profile
Re: SITE PROBLEM ?
« Reply #1 on: March 12, 2024, 11:21:59 AM »
No problems here Anthony the site is running ok.
Photo corrections Admin for Tankers and Data Editor.

Offline csaba

  • Home away from home
  • ****
  • Posts: 215
    • View Profile
Re: SITE PROBLEM ?
« Reply #2 on: March 12, 2024, 07:16:53 PM »
Happened to me several times in the past week or so. Same message.

Offline Anthony Legg

  • Quite a regular
  • **
  • Posts: 60
    • View Profile
Re: SITE PROBLEM ?
« Reply #3 on: March 13, 2024, 08:22:44 AM »
Thanks for the update, I thought that the problem may have been at my end but the explanation answers my concerns, happy to have the question and comments removed from the site. Thanks again.
Kindest Regards
Anthony

Offline Pieter_Inpijn

  • Top Poster
  • *****
  • Posts: 1,965
    • View Profile
Re: SITE PROBLEM ?
« Reply #4 on: March 13, 2024, 09:49:29 AM »
Today the CONTACT FORM can not be used: The box "I am not a robot" does not function, can not be passed.
.........

Offline Aleksi Lindström

  • Vice Webmaster
  • Top Poster
  • *****
  • Posts: 19,154
  • Never give up!
    • View Profile
    • My photos on Shipspotting.com
Re: SITE PROBLEM ?
« Reply #5 on: March 13, 2024, 10:11:15 AM »
Today the CONTACT FORM can not be used: The box "I am not a robot" does not function, can not be passed.

Just made a test and it works normally for me.

Offline Pieter_Inpijn

  • Top Poster
  • *****
  • Posts: 1,965
    • View Profile
Re: SITE PROBLEM ?
« Reply #6 on: March 22, 2024, 12:08:53 PM »
Am I the only member today wit the issue that under NEW PHOTOS the pic's move from 22 March directly to 27 January?

Also yesterday several the message: "can not create photo" while uploading.
But in fact of for instance two or three pic's in one upload only one was not uploaded.
I notice that other members have the problem today as well: several duplicates in the new uploads today?
.........

Offline csaba

  • Home away from home
  • ****
  • Posts: 215
    • View Profile
Re: SITE PROBLEM ?
« Reply #7 on: March 22, 2024, 05:16:17 PM »
Happened yesterday to me too. Same message but the photos were uploaded. Also a duplicate upload.

Offline victor radio74

  • Home away from home
  • ****
  • Posts: 258
    • View Profile
Re: SITE PROBLEM ?
« Reply #8 on: March 22, 2024, 05:42:37 PM »
Hi I have received 3 days ago a deletion notice for a duplicate photo which I was not aware of

Online pieter melissen

  • Webmaster
  • Top Poster
  • *****
  • Posts: 670
    • View Profile
    • ultimatecarpage.com
Re: SITE PROBLEM ?
« Reply #9 on: March 24, 2024, 07:54:29 AM »
Hi Victor,

This came about because the site duplicated (erroneously) some photos. It is not that you uploaded the shot twice. The reason for the double posting is being investigated.

Pieter

Offline victor radio74

  • Home away from home
  • ****
  • Posts: 258
    • View Profile
Re: SITE PROBLEM ?
« Reply #10 on: March 25, 2024, 09:47:40 AM »
Thank you Pieter for your attention. The problem just now happened again to me, I have already deleted the duplicates

Offline Pieter_Inpijn

  • Top Poster
  • *****
  • Posts: 1,965
    • View Profile
Re: SITE PROBLEM ?
« Reply #11 on: March 25, 2024, 05:22:32 PM »
To clarify the duplicate uploads: the member uploads 2 or 3 photos and receive the message "can not create photo". But in reality only one photo is rejected and not all. But the member has the impression that none is uploaded. And the member use the button "upload" again: now the "duplicates" are created. To avoid this: after message "can not create photo" check in your own gallery which photo is missing and upload only that one again.
Possible reason for this message: the entrance-gate of the website is to busy and can not handle all traffic. Often new posted photos can not be seen straight away.
.........

Offline csaba

  • Home away from home
  • ****
  • Posts: 215
    • View Profile
Re: SITE PROBLEM ?
« Reply #12 on: March 27, 2024, 01:53:30 AM »
Today I can't scroll down more then 10 rows of photos.

Offline Pieter_Inpijn

  • Top Poster
  • *****
  • Posts: 1,965
    • View Profile
Re: SITE PROBLEM ?
« Reply #13 on: March 27, 2024, 03:54:28 PM »
Is IT looking into the "unable to create photo" issue? It occurs now with me every second upload. Furthermore my "view gallery" and the main topic "new photos" do not show my last upload in realtime. So it is difficult to figure out which photo was rejected.
.........

Offline Pieter_Inpijn

  • Top Poster
  • *****
  • Posts: 1,965
    • View Profile
Re: SITE PROBLEM ?
« Reply #14 on: March 27, 2024, 04:31:50 PM »
Another problems since a week: after 12 rows of each 4 new photo's, the new photos switch to 3 rows of each 4 photos with date 27 January 2024. Then continues again with the present date, but a few of my new uploaded photos are nowhere to be seen. Are they hidden under that 27th selection, is this an index problem?
.........

 

SMF spam blocked by CleanTalk