Author Topic: Mistaken Invalid parameter error message  (Read 706 times)

Offline Oldkayaker

  • Supporter
  • Home away from home
  • ****
  • Posts: 391
    • View Profile
    • Biking Benicia
Mistaken Invalid parameter error message
« on: April 09, 2022, 11:13:59 PM »
Hi
Got an invalid parameter error message that does NOT make sense.  I provided all the required data; but, still got the error message and unable to upload.

Offline Oldkayaker

  • Supporter
  • Home away from home
  • ****
  • Posts: 391
    • View Profile
    • Biking Benicia
Re: Mistaken Invalid parameter error message
« Reply #1 on: April 09, 2022, 11:22:02 PM »
Dang  :( >:(
Only able to upload one of three different ships spotted today.
Seems like I am not alone with malfunctioning UPLOAD problems.

Oldkayaker

Offline lappino

  • Home away from home
  • ****
  • Posts: 373
    • View Profile
Re: Mistaken Invalid parameter error message
« Reply #2 on: April 12, 2022, 02:11:26 AM »
Oldkayaker, this is happening because the site does not recognize information saved from your browser; when entering the data on, say, "Location", if the data is autocompleted from your browser, the location will appear in the field correctly, but you will still get the "red border" and "Invalid parameter" error.

To correct this, all you need to do is enter the data manually again, until the site's own data appears. You do not want to use "autocomplete" from your browser. This is a bug that has to be addressed by the programmers.

Cheers

Vlad

Offline Tony Martin

  • Quite a regular
  • **
  • Posts: 45
    • View Profile
Re: Mistaken Invalid parameter error message
« Reply #3 on: April 12, 2022, 10:03:44 PM »
When trying to upload photos from an external drive attached to my PC I continually get Invalid Parameter Error message. Ok with photos stored on the PC. Any clues?

Offline pieter melissen

  • Photo Corrections
  • Home away from home
  • *****
  • Posts: 488
    • View Profile
    • ultimatecarpage.com
Re: Mistaken Invalid parameter error message
« Reply #4 on: April 13, 2022, 06:22:38 AM »
When trying to upload photos from an external drive attached to my PC I continually get Invalid Parameter Error message. Ok with photos stored on the PC. Any clues?

I always do that (no photos on my PC/Laptop at all) and have never encountered this. (Windows10-11 and Firefox)

Offline Tony Martin

  • Quite a regular
  • **
  • Posts: 45
    • View Profile
Re: Mistaken Invalid parameter error message
« Reply #5 on: April 13, 2022, 06:36:41 AM »
Hi Pieter, it previously worked for me, even tried copying photo to computer and still would not load. Posted it to fleet mon and it worked fine so I do not believe it is a computer problem. Totally at a loss with this one. Cheers and thanks for responding.

Offline pieter melissen

  • Photo Corrections
  • Home away from home
  • *****
  • Posts: 488
    • View Profile
    • ultimatecarpage.com
Re: Mistaken Invalid parameter error message
« Reply #6 on: April 13, 2022, 09:07:24 AM »
so for good order here is Tony's shot, but on a different outlet.

https://www.fleetmon.com/vessels/hmas-leeuwin_9151773_13993252/photos/3607993/

Is there anybody with a reasonable guess as to why this should/would not upload here?   

Offline Tony Martin

  • Quite a regular
  • **
  • Posts: 45
    • View Profile
Re: Mistaken Invalid parameter error message
« Reply #7 on: April 13, 2022, 10:41:50 PM »
Finally loaded this photograph. I cleared the cache and browsing data, copied it from external drive to computer and re entered all data. Still had issues with date however. Thanks Pieter for your help. 

Offline Oldkayaker

  • Supporter
  • Home away from home
  • ****
  • Posts: 391
    • View Profile
    • Biking Benicia
Re: Mistaken Invalid parameter error message
« Reply #8 on: April 16, 2022, 09:12:51 PM »
I did manually load all relevant information and again got rejected.   Something is fundamentally wrong with the upload system. And, I have NO Problem loading photos into Marine Traffic and also Vessel Finder; but, NOW Shipspotting.Com is NOT working as it used to.

Time to get some repair work done!!!!!
« Last Edit: April 16, 2022, 09:26:05 PM by Oldkayaker »

Offline Oldkayaker

  • Supporter
  • Home away from home
  • ****
  • Posts: 391
    • View Profile
    • Biking Benicia
Re: Mistaken Invalid parameter error message
« Reply #9 on: April 19, 2022, 08:18:21 PM »
Hey !!!!!!
Is anyone trying to fix this glitch?

Could not load:  Glovis Comet
first time spotted around here,  moored at the Port of Benicia, CA, USA
IMO# - 9122942
Call sign - D7OF
DWT - 21421 tons
Built - 1996
Flag - JEJU CHEJU, South Korea

Offline Aleksi Lindström + Tane

  • Photo Administrator
  • Top Poster
  • *****
  • Posts: 19,092
  • Never give up!
    • View Profile
    • My photos on Shipspotting.com
Re: Mistaken Invalid parameter error message
« Reply #10 on: April 21, 2022, 07:54:18 AM »
Hi Oldkayaker,

When you get the error message, the field that's causing the problem is circled in red like in this example screen shot of mine. Please check which field is causing the message.

Offline Oldkayaker

  • Supporter
  • Home away from home
  • ****
  • Posts: 391
    • View Profile
    • Biking Benicia
Re: Mistaken Invalid parameter error message
« Reply #11 on: April 21, 2022, 08:51:06 PM »
Hooray

This upload function finally worked.  Did everything the same as usual; but, this time the upload function worked.