ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: [1] 2
  Print  
Author Topic: www.marinetraffice.com at its worst  (Read 7495 times)
0 Members and 1 Guest are viewing this topic.
Lysfoss
Home away from home
****
Offline Offline

Posts: 271


View Profile WWW
« on: November 09, 2010, 12:26:25 pm »

Hi

I am using marinetraffic.com but i have to say its the worst site ever to use

it's slow it freezes it gose onto pages i don't request ect ect! Either they should fix

the problems or get rid of it. I just refuse to use it it's so bad!! it freaks me out and

ther is no one to contact to express my anger at this.

Patrick
« Last Edit: November 09, 2010, 04:05:18 pm by Lysfoss » Report to moderator   Logged
Cody Williams
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,115


View Profile WWW
« Reply #1 on: November 09, 2010, 12:47:35 pm »

Could be your web browser or internet connection?
Report to moderator   Logged

I can be contacted at cody@shipspotting.com
brimar
Home away from home
****
Offline Offline

Posts: 164


View Profile
« Reply #2 on: November 09, 2010, 02:26:16 pm »

Hi Patrick,
            Sorry can't agree with you. I have an occasional bleep but on the whole i find it an excellent site. I have also uploaded photos and have been in the past uploading ais data from my own receiver without problems.
                                         Cheers
                                          Brian
Report to moderator   Logged
Gerda & Frederik Plets
Sea Canal Brussels-Scheldt ship photos
Top Poster
*****
Offline Offline

Posts: 13,891


Freger65


View Profile WWW
« Reply #3 on: November 09, 2010, 03:24:51 pm »

Hi Patrick,

We have no problems with www.marinetraffic.com, the site works perfect only a delay of 15 minutes.
We use the browsers: IE, Mozilla, Google Chrome & Opera on our pc, works fine with all of these.
For 'refresh now' you can also use F5, works better than the refresh now link.

Greetings from a cold and wet Willebroek, Belgium,
Freger65  Wink

Report to moderator   Logged

Gerda & Frederik (Freger65)
All pictures photograped > Gerda │ Information and uploading photos > Frederik
Lysfoss
Home away from home
****
Offline Offline

Posts: 271


View Profile WWW
« Reply #4 on: November 09, 2010, 03:33:35 pm »

Hi

It just seems very tempermental. It is a great site to use when it works but when it dos'nt

work it can be a nusiance but i am privalged to use such a site! Do you know if you right

click on a certain vessel you can actually plan the trip ahead planning the route and gives

you the exact time of arrival to its destination at the speed recorded. Its a great

advantage.

Patrick
Report to moderator   Logged
Lee Armstrong
Just popping in

Offline Offline

Posts: 8


View Profile WWW
« Reply #5 on: November 09, 2010, 05:06:46 pm »

Give our new site http://www.shipfinder.co a go.  You can send your AIS feed to it also, just like Marine Traffic!

We are currently working on a version 2 as we speak!
Report to moderator   Logged
Henk de Winde
Just can't stay away
***
Offline Offline

Posts: 99



View Profile
« Reply #6 on: November 09, 2010, 05:12:43 pm »

Hi Patrick,

Probibly sometimes there is something wrong with your patience? The site is perfect and works in that way! Sometimes a browser fails, or sometimes your computer. Mostly it is the person behind the screen! to hasty, no patience, pulling wrong buttons etc!
I use this site for years; placed many pictures and sometimes, they are working on it. Yes an update every now and than, but telling us when the site is out of order. Otherwise the failure is NOT Marine Traffic. Be sure of that!
Don't get sky high as a rocket the first second. count to ten. It maybe can help you?
Report to moderator   Logged
Lysfoss
Home away from home
****
Offline Offline

Posts: 271


View Profile WWW
« Reply #7 on: November 09, 2010, 06:11:36 pm »

Somthing wrong with your attidude! Change your tone with me! ALRIGHT!
Report to moderator   Logged
Henk de Winde
Just can't stay away
***
Offline Offline

Posts: 99



View Profile
« Reply #8 on: November 09, 2010, 06:35:30 pm »

See what I mean?
Report to moderator   Logged
Ship's Cat
Top Poster
*****
Offline Offline

Posts: 511



View Profile WWW
« Reply #9 on: November 09, 2010, 06:46:25 pm »

In fairness to Patrick, the site does appear to be down at the moment. It won't load at all, I just get a 'connection timed out' message. Maybe they're having a server glitch.
Report to moderator   Logged

henrycourt
Home away from home
****
Offline Offline

Posts: 350


View Profile
« Reply #10 on: November 09, 2010, 06:49:58 pm »

I really can't agree with Henk de Winde when he says ""The site is perfect and works in that way"".   It is reasonable as a free site but at times definately has a mind of its own which in itself is annoying especially when I'm trying to identify ships in the English Channel.  It seems to jump about all on its own at times methinks it shouldn't really do that. What do others think ?? jw..
Report to moderator   Logged
Henk de Winde
Just can't stay away
***
Offline Offline

Posts: 99



View Profile
« Reply #11 on: November 09, 2010, 06:54:20 pm »

At the moment I tried immediatly of course and went in without any problem!
And maybe I should not say perfect, because who is perfect, but okay, I will recall it: a very good site! Okay for everybody?
Report to moderator   Logged
Ship's Cat
Top Poster
*****
Offline Offline

Posts: 511



View Profile WWW
« Reply #12 on: November 09, 2010, 07:44:50 pm »

It's a very good site when it's up which is most of the time. As it's a free site, nobody can complain when it goes down occasionally although, obviously, if you had to pay for it then that's another matter entirely. Wink
Report to moderator   Logged

Henk de Winde
Just can't stay away
***
Offline Offline

Posts: 99



View Profile
« Reply #13 on: November 09, 2010, 07:56:27 pm »

Agree with you Faith!
Report to moderator   Logged
Joe Becker
Top Poster
*****
Offline Offline

Posts: 1,294


View Profile
« Reply #14 on: November 10, 2010, 01:31:33 am »

My two cents... I haven't experienced the same problem but For awhile I was having no AIS tracking on weekends but I don't think that is a marinetraffic issue. Also I was having problems with delays. I would chase after a ship but only to find it passed two hours ago. I later learned this was a PC issue as the speed of my computer can not handle all the Live feeds into this one site. But honestly there is no better site than marinetraffic right now. I can hug the people who created it as it has saved me countless hours walking aimless along thnt.e waterfro
Report to moderator   Logged
Pages: [1] 2
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.046 seconds with 19 queries.
Copyright © 2010 All rights reserved