ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: 1 2 [3]
  Print  
Author Topic: Shipspotting.com wants to show messages?  (Read 7583 times)
0 Members and 1 Guest are viewing this topic.
Robert J Smith
Top Poster
*****
Offline Offline

Posts: 5,730


View Profile
« Reply #30 on: April 13, 2019, 02:33:18 pm »

Thanks guys, still reluctant to click any button, might say "block" but does it?
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,992



View Profile
« Reply #31 on: April 13, 2019, 03:14:17 pm »

Are other members receiving messages similar to the one shown below at:
http://forum.shipspotting.com/index.php/topic,16542.msg87979.html#msg87979


If you are getting different ones, please also post a screen-shot.
« Last Edit: April 13, 2019, 05:32:55 pm by davidships » Report to moderator   Logged
Jens Boldt
Photo Corrections
Top Poster
*****
Offline Offline

Posts: 8,881



View Profile
« Reply #32 on: April 13, 2019, 05:30:46 pm »

David, the message you linked to appears (at least on my system) opening another site of Shipspotting.com after blocking the first message on the initial website.

I blocked this on both Windows 10 and macOS Mojave (in both cases using Firefox). It did not reappear on Windows 10, but it does on macOS Mojave.
Report to moderator   Logged

“Never be afraid to laugh at yourself. After all, you could be missing out on the joke of the century.”
- Dame Edna Everage

One day your life will flash before your eyes. Make sure its worth watching.
- Unknown
victor radio74
Home away from home
****
Offline Offline

Posts: 185


View Profile
« Reply #33 on: April 13, 2019, 08:02:16 pm »

Hi,I am receiving same message as Robert J. Smith posted before," block or allow".
I didn´t take any action so the message appears continuosly
rgds
Report to moderator   Logged
rarcand
Not too shy to talk
*
Offline Offline

Posts: 37


View Profile
« Reply #34 on: April 13, 2019, 09:20:09 pm »

Hi,

I still got the message today on Chrome and tried using adblock to get rid of it. I answered some questions and closed Chrome. I opened it after a while and when I opened Shipspotting's home page the windows showed up briefly then closed without my interaction. The situation was repeated at almost every change of pages on the site so I decided to continue my visit on Edge, another navigator.

I checked in Chrome's options and shipspotting.sendpulse was on the blocked list.

However, still no problem with Microsoft Edge, so far at least.
Report to moderator   Logged
csaba
Just can't stay away
***
Offline Offline

Posts: 89


View Profile
« Reply #35 on: April 13, 2019, 11:58:03 pm »

Are other members receiving messages similar to the one shown below at:
http://forum.shipspotting.com/index.php/topic,16542.msg87979.html#msg87979


If you are getting different ones, please also post a screen-shot.

Yes, but only at work using Chrome. Mozilla at home is fine.
Report to moderator   Logged
P.F. KERR
Supporter
Just popping in

Offline Offline

Posts: 10


View Profile
« Reply #36 on: April 14, 2019, 12:50:21 am »

I am using Mozilla and as of today still receiving this message.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,992



View Profile
« Reply #37 on: April 14, 2019, 05:07:48 pm »

As it happens, I refreshed Firefox today and subsequently received the popup again.  Looking at its detail, it is a function of google-analytics (the system that collects data about us, linked to google-ads).  See attached and one I also received in the more common form from another site.
Reading elsewhere, the preferences are apparently stored as a cookie and/or "tracking snippet" but the popup request renews if you clear your cookies.
I expect that Henrik knows all about this - but he has not replied to me yet.

Report to moderator   Logged
Robert J Smith
Top Poster
*****
Offline Offline

Posts: 5,730


View Profile
« Reply #38 on: May 08, 2019, 02:07:00 pm »

Any update yet?
Report to moderator   Logged
rarcand
Not too shy to talk
*
Offline Offline

Posts: 37


View Profile
« Reply #39 on: May 09, 2019, 12:43:05 am »

Hi,

After a serious attack stopped by my antivirus, I stopped using Microsoft Edge and returned to Google Chrome. I still get the message each time I change page on Shipspotting but Adblock close it quite rapidly. Shipspotting is the only site where I have this.
Report to moderator   Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.046 seconds with 19 queries.
Copyright © 2010 All rights reserved