ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: [1]
  Print  
Author Topic: Site glitch  (Read 951 times)
0 Members and 1 Guest are viewing this topic.
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,872



View Profile
« on: October 14, 2018, 06:15:21 pm »

About half an hour ago the site developed a glitch
Photos will open - very slowly - and then gives "AIS Database Error" below the photo.
It still seems possible to upload photos and do a few other things

Henrik is aware and looking into it
« Last Edit: October 14, 2018, 09:02:14 pm by davidships » Report to moderator   Logged
Hannes van Rijn
Top Poster
*****
Offline Offline

Posts: 12,562



View Profile WWW
« Reply #1 on: October 14, 2018, 08:14:22 pm »

I have the same problem.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,872



View Profile
« Reply #2 on: October 14, 2018, 09:04:14 pm »

Error message now "MySQL Error fetching LIVE AIS data: Table 'active' is marked as crashed and should be repaired".
But Henrik is aware of this.
Report to moderator   Logged
MattyBoy
Just can't stay away
***
Offline Offline

Posts: 109

It's me and you may find me annoying.


View Profile
« Reply #3 on: October 14, 2018, 09:20:49 pm »

Same here. I thought my PC had run out of memory !
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,872



View Profile
« Reply #4 on: October 15, 2018, 12:43:32 am »

Henrik reports resolved now
Power supply unit had to be replaced.
Report to moderator   Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.039 seconds with 19 queries.
Copyright © 2010 All rights reserved