ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: 1 ... 15 16 [17]
  Print  
Author Topic: Is there a site problem?  (Read 93796 times)
0 Members and 1 Guest are viewing this topic.
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 339


View Profile WWW
« Reply #240 on: June 21, 2020, 07:42:05 pm »

I have not suffered any recent hiccups, but since two days I am getting that red unsafe site warning sign, same as Derek Sands. So I am afraid that my password is susceptible here......

I am using Firefox and I do not get any warning whatsoever. Never did.
Report to moderator   Logged
andrecas
Just can't stay away
***
Offline Offline

Posts: 93


View Profile
« Reply #241 on: June 21, 2020, 08:16:42 pm »

When I log on PC (using Edge) there is a note in address bar the reads... "Be careful here your connection to this website is not encrypted. This makes it easier for someone to steal sensitive information such as passwords".  I subscribe to Norton 360 with VPN and Malwarebytes premium, which work overtime when on site this. If I did not make exceptions (permissions) in browser to access this site I would not be able to log on. When I log-on site with mobile device the address bar reads "Not Secure" in red letters. It is my understanding site Tech folks have been working on "https" designation, for some time now. I wonder if they have an update as to their progress....?
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,087



View Profile
« Reply #242 on: June 21, 2020, 08:17:28 pm »

IT have confirmed my belief, as also noted by ChasB46.
They do not signify any change in the security of Shipspotting.com, but changes and inconsistent approaches to standard warnings generated by browsers when encountering 'http' sites - note that Pieter is not getting the ongoing little sign (a padlock with a red line through it) that I get even though we are using the same browser; at the same time Dirk kindly sent me a couple of screen shots, which showed different forms of the message on consectutive days.

Just a quick check across the webpages I have opened in the last hour shows that amongst the http sites that show exactly the same "alert" are Equasis, SeatheShips, Clydeships, Crewlist.org, Danish Government Shipregister, RFA Historical Society.  This is not to be complacent but just to give a context.

Meanhile IT have confirmed "A change to HTTPS is on our roadmap for ShipSpotting and it is expected to be implemented in around 2 months from now."

@Andrecas.  The old IT set-up indeed said it was "on the job" but actually never did anything.
« Last Edit: June 21, 2020, 08:21:24 pm by davidships » Report to moderator   Logged
Anthony Legg
Not too shy to talk
*
Offline Offline

Posts: 25


View Profile
« Reply #243 on: June 29, 2020, 07:19:54 am »

Monday afternoon in Western Australia and the site appears to be very slow, taking many minutes to load a picture or shift to a different section. User activity doesn't appear to be high but site access is sluggish.
Report to moderator   Logged
Paul Finnigan
Photo Administrator
Just can't stay away
*****
Offline Offline

Posts: 70


View Profile
« Reply #244 on: June 29, 2020, 07:36:24 am »

Yes I'm having the same issues thumbnails not showing.   
Report to moderator   Logged
ChasB46
Top Poster
*****
Offline Offline

Posts: 892


View Profile
« Reply #245 on: June 29, 2020, 09:30:34 am »

I'm having no problems in UK. As fast as usual. Instant thumbnails etc.
Checked ...My message hit the "Home" page quicker than I could.
« Last Edit: June 29, 2020, 09:32:52 am by ChasB46 » Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,087



View Profile
« Reply #246 on: June 29, 2020, 09:42:51 am »

Seeing everying promptly.  Not quite the fastest, but that may be my rural IT connections
« Last Edit: July 20, 2020, 01:33:01 pm by davidships » Report to moderator   Logged
dirk septer
Home away from home
****
Offline Offline

Posts: 157

Navigare necesse est


View Profile
« Reply #247 on: July 20, 2020, 12:32:11 pm »

"error 28 from storage engine" is back again.....

unable to access: "comments to my photos."
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,087



View Profile
« Reply #248 on: July 20, 2020, 01:30:41 pm »

I know IT are hoping to complete the migration to new servers this week, so may be connected.
But I've emailed them.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,087



View Profile
« Reply #249 on: July 20, 2020, 01:49:26 pm »

Fixed by IT now.
Report to moderator   Logged
Ian Thomas
Photo Corrections
Top Poster
*****
Offline Offline

Posts: 1,450



View Profile
« Reply #250 on: August 04, 2020, 10:43:00 am »

Has anyone else out there having problems opening photographs on the site this morning, very slow to open and taking ages to log off.
Report to moderator   Logged
Pieter Inpyn
Photo Corrections
Top Poster
*****
Offline Offline

Posts: 1,903


View Profile
« Reply #251 on: August 04, 2020, 12:22:51 pm »

Same with me: slow working website and many hick-ups, seems busy with loading pages. On other moments again operating very fast, also in uploading new pics. I started to wonder if my "old" Windows7 had something to do with it as it is no longer officially supported?
Report to moderator   Logged

.........
Patrick Hill
Top Poster
*****
Offline Offline

Posts: 557



View Profile WWW
« Reply #252 on: August 04, 2020, 12:40:10 pm »

Sadly same here - some pages hang for a lengthy time, others open normally.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,087



View Profile
« Reply #253 on: August 04, 2020, 07:55:43 pm »

Agree site verying between good and very slow yetserday and today.
I know that IT are on the job - hoping I'll hear more shortly.

Meanwhile they have told me that the "missing full screen/original" photos should be resolved now.  If you come across any which are still missing please let me know direct or post here the photo numbers.

David
Report to moderator   Logged
Pages: 1 ... 15 16 [17]
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.027 seconds with 19 queries.
Copyright © 2010 All rights reserved