ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: 1 ... 9 10 [11]
  Print  
Author Topic: Is there a site problem?  (Read 13656 times)
0 Members and 4 Guests are viewing this topic.
Michael Wirth
Just popping in

Offline Offline

Posts: 19


View Profile
« Reply #150 on: August 01, 2018, 09:16:03 pm »

One addition: as I mentioned weeks before, this only happens If you have Javascript turned on.

No Javascript, no redirection.

But turning Javascript off permanently nowadays renders most features of a website unusable and useless.

So there persists a problem and the site should be used with caution. Sad but true.


Best regards,

Michael.
Report to moderator   Logged
LarryS
Just popping in

Offline Offline

Posts: 8


View Profile WWW
« Reply #151 on: August 01, 2018, 09:37:24 pm »

One addition: as I mentioned weeks before, this only happens If you have Javascript turned on.

No Javascript, no redirection.

But turning Javascript off permanently nowadays renders most features of a website unusable and useless.

So there persists a problem and the site should be used with caution. Sad but true.


Best regards,

Michael.
But phones don't use java, and I'm posting and viewing from my phone.
Report to moderator   Logged

If you row away from your boat and think 'that is beautiful' then you have a classic.
Oldkayaker
Supporter
Home away from home
****
Offline Offline

Posts: 368


View Profile WWW
« Reply #152 on: August 07, 2018, 11:18:42 pm »

 Angry
If this site was safe to use with my Microsoft 10 PC I could post a lot of first time spotted ships that are now going other places.  When is this site going to be https ready?HuhHuh
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,820



View Profile
« Reply #153 on: August 08, 2018, 01:59:36 am »

I asked Henrik about the plan for https.
He replied: "The plan is to reduce and centralize the number of IP addresses / network connections we have for this site to be only one, so we can use a simple/cheap certificate. The external API's and forum software etc must be in sync with this as well, and we don't want to lose the SEO data like links and URL's that google and other search engines already have stored as this would have a very negative effect on the site."

David
Report to moderator   Logged
andrecas
Just can't stay away
***
Offline Offline

Posts: 73


View Profile
« Reply #154 on: August 09, 2018, 02:50:19 pm »

David,
Thank you for the https update. Reading  earlier comments it is my understanding this transition involves a lengthy process. 
Does site have a target date when  encryption feature might be installed ? In an earlier comment Henrik mentioned “soon” and I am wondering if the current malware problem and https are being dealt with in concert or, is malware issue being handled  separately?   Can you advise if there is a patch/fix dealing with this particular issue in the works ?
Thanks in advance....
andre

Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,820



View Profile
« Reply #155 on: August 09, 2018, 05:44:44 pm »

Re Tizermedias: Henrik told me a few days ago:
"It's 47.000 posts in the database that have had the Tizermedia tag added to them. I found this now during the week-end. I am working on a solution to get it removed or disabled and also blocked from being added."
Clearly task not completed yet.
Report to moderator   Logged
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 246


View Profile WWW
« Reply #156 on: August 09, 2018, 05:47:46 pm »

If Henrik knows that it concerns 47000 posts, would it also be possible to alarm the posters concerned? I think it would be of some help that people get told that they were, most likely unknowingly, involved in these problems?.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,820



View Profile
« Reply #157 on: August 09, 2018, 07:57:30 pm »

These are all Forum posts (it seems probably from the oldest going up to mid-2017) and the originators are not involved in any real sense - the Tizermedias page has been added to existing discussion pages, and consequently we cannot see the forum threads affected.  47000 seems high for forum posts, but may well be right.
Report to moderator   Logged
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 246


View Profile WWW
« Reply #158 on: August 10, 2018, 05:16:13 am »

OK, thanks for the explanation.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,820



View Profile
« Reply #159 on: August 13, 2018, 06:09:32 pm »

Henrik has cleaned the site of the 47,000 Tizermedias links and believes that it is now free from that - I seem to be able to access past forum posts OK now.  If anyone has this problem again, please advise here immediately.

Yesterday's outage apparently caused by someone causing heavy server load [no details available] - even Henrik couldn't log in and whole system had to be re-booted.
« Last Edit: August 13, 2018, 07:26:58 pm by davidships » Report to moderator   Logged
Pages: 1 ... 9 10 [11]
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.108 seconds with 19 queries.
Copyright © 2010 All rights reserved