ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: 1 ... 8 9 [10]
  Print  
Author Topic: Is there a site problem?  (Read 10900 times)
0 Members and 1 Guest are viewing this topic.
brian e cole
Supporter
Just popping in

Offline Offline

Posts: 16


View Profile
« Reply #135 on: July 02, 2018, 04:26:56 am »

I thought I may put my experiences with this problem. It has now gone, but last week apparently TrendMicro removed a virus from my computer caused by all this. It was a TROJAN type thing. So it was obviously a serious problem.
Report to moderator   Logged
Bjørn Knudsen
Supporter
Home away from home
****
Offline Offline

Posts: 275



View Profile
« Reply #136 on: July 03, 2018, 10:07:01 am »

Hi
Last check With Norton Safe Web
 
shipspotting.com
Web Site Location : Sweden
SAFE
Norton Rating
Norton Safe Web has analyzed shipspotting.com for safety and security problems.
Summary
Norton Safe Web found no issues with this site.
Computer Threats: 0
Identity Threats: 0
Annoyance factors: 0
Total threats on this site: 0
Report to moderator   Logged

Don't worry be happy                    Regards Knudde
MageB

Offline Offline

Posts: 1


View Profile
« Reply #137 on: July 03, 2018, 10:33:18 pm »

As of this date, for me there is a site problem.  Malwarebytes will no longer let me sign in.  To leave this message, I had to turn that program off. 
Report to moderator   Logged
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 240


View Profile WWW
« Reply #138 on: July 04, 2018, 05:16:03 am »

I get an increasing impression that the main problem is not with the site but with the use of malwarebytes......
Report to moderator   Logged
Oldkayaker
Supporter
Home away from home
****
Offline Offline

Posts: 366


View Profile WWW
« Reply #139 on: July 19, 2018, 12:03:51 am »

My iPad also says this site is not secure and the apple security is NOT the same as Microsoft or malware bytes.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,805



View Profile
« Reply #140 on: July 19, 2018, 12:26:04 am »

Continued reports here much appreciated.
I have drawn attention of Henrik to them and asled for an update from his point of view.
Report to moderator   Logged
Cedric Hacke
Photo Administrator
Top Poster
*****
Offline Offline

Posts: 627



View Profile
« Reply #141 on: July 19, 2018, 08:37:11 am »

My iPad also says this site is not secure and the apple security is NOT the same as Microsoft or malware bytes.

The only reason the iPad says that when you log in is because this website does not use HTTPS and thus communication between your iPad and the shipspotting.com server is not encrypted. This has nothing to do with an actual security problem, the browser is just pointing out to you that the website doesn't use HTTPS (a number of browsers are doing this now).
Report to moderator   Logged

Photo admin for the Passenger Vessels, RO/RO, Ship Interiors and Vehicle Carriers categories
Henrik Soderberg
Administrator
Quite a regular
*****
Offline Offline

Posts: 65


View Profile
« Reply #142 on: July 19, 2018, 11:48:45 pm »

Hi,

As Cederick Hacke says, we do not yet use https. It is not a big deal as we don't handle any sensitive data like credit card numbers ourselves. We will however move over to https anyway soon as it's becoming standard to do so.

Regards,
Henrik
Report to moderator   Logged
andrecas
Just can't stay away
***
Offline Offline

Posts: 72


View Profile
« Reply #143 on: Yesterday at 01:58:51 am »

Has a time line been established regarding move to https? Also, what is the status re malware issue ?
Report to moderator   Logged
Pages: 1 ... 8 9 [10]
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.043 seconds with 19 queries.
Copyright © 2010 All rights reserved