ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: 1 2 3 [4] 5 6 ... 9
  Print  
Author Topic: Is there a site problem?  (Read 6926 times)
0 Members and 4 Guests are viewing this topic.
Patrick Hill
Top Poster
*****
Offline Offline

Posts: 527



View Profile WWW
« Reply #45 on: June 11, 2018, 05:54:00 am »

All now seems ok for me - many thanks
Report to moderator   Logged
brian e cole
Supporter
Just popping in

Offline Offline

Posts: 14


View Profile
« Reply #46 on: June 11, 2018, 05:59:43 am »

Hi! again, Thank you for fixing things. Only had the problem twice. Two days clear now.
Report to moderator   Logged
Robert J Smith
Top Poster
*****
Offline Offline

Posts: 5,591


View Profile
« Reply #47 on: June 11, 2018, 07:55:39 am »

Thanks Henrik, all clear now

Regards

Bob (London)
Report to moderator   Logged
jdap
Just can't stay away
***
Offline Offline

Posts: 92


View Profile
« Reply #48 on: June 11, 2018, 08:29:52 am »

Good job, Heinrik!

I have been test-connecting to the site often for 48 hours now, and no trace of the annoying pop-ups anymore. All clear!

Accessing with Google Chrome running on W10 from near Lisbon, Portugal.

Thanks for your time and effort.

Rgds,

Jose
(jdap)
Report to moderator   Logged
Tony Martin
Just popping in

Offline Offline

Posts: 19


View Profile
« Reply #49 on: June 11, 2018, 08:36:26 am »

Sorry, Malearebytes premium is still blocking on windows 10. Have tried reloading with no luck.
Report to moderator   Logged
andrecas
Quite a regular
**
Offline Offline

Posts: 66


View Profile
« Reply #50 on: June 11, 2018, 05:46:18 pm »

Earlier today Microsoft completed a lengthy upgrade to their Windows 10. For whatever reason I thought it might impact positively in helping resolve current issue I am experiencing from my side. However, tried  logging in SS site after upgrade and the malwarebytes (premium) program still blocking site... Huh Not being a techie I was hesitant continuing so I backed out.  Since this issue site related not sure what more IT (Henrick) can do from his side to get everyone back on board again (securely)...?

(Sent from iPhone @14:45hrs EST- Canada)
Report to moderator   Logged
csaba
Quite a regular
**
Offline Offline

Posts: 68


View Profile
« Reply #51 on: June 12, 2018, 03:49:10 am »

I had this few days ago, using Firefox. The antivirus immediately blocked and removed it. All seems fine since yesterday.
Report to moderator   Logged
Clyde Dickens
FAQ Administrator
Top Poster
*****
Offline Offline

Posts: 2,487



View Profile
« Reply #52 on: June 12, 2018, 08:53:58 am »

Using the recently major updated Windows 10  I have visited the site via Chrome and Firefox several times over the past two days with no evident problem

I have AVG installed and that produced no messages about the problem

Clyde
Sydney Australia
Report to moderator   Logged

To view some of the shipspotting sites I use, see the listing at  http://www.shipspotting.com/modules/myalbum/photo.php?lid=510326.
Henrik Soderberg
Administrator
Quite a regular
*****
Offline Offline

Posts: 63


View Profile
« Reply #53 on: June 12, 2018, 02:35:51 pm »

Tony Martin and andrecas,

It seems the whole site is blocked. There is this link for more reading:
https://support.malwarebytes.com/docs/DOC-1061

Not sure if that's good even, should there be anything else that spreads through ads or malicious forum posts etc.

Unless it is possible to clear the filters - uninstalling and reinstalling the Malaware software will likely work and be safest. And make sure you do not visit any websites while it is uninstalled.

Regards,
Henrik
Report to moderator   Logged
andrecas
Quite a regular
**
Offline Offline

Posts: 66


View Profile
« Reply #54 on: June 12, 2018, 07:56:36 pm »

Henrik....
Thank you for your reply and link. I drilled further into my settings and initiated cumulative updates for (1) windows 10 Version 1893 for x64 and (2) windows malicious software removal tool and (3) security update for Adobe flash player for windows 10 version 1803 for x64.  Still cannot access Shipspotting site. When I click on malwarebytes pop up screen “I want to continue to this site anyway” a drop down screen appears saying “you may be putting your online safety and system at risk by visiting this site”. Due to other confidential programs (sites) that I frequent, I am reluctant to add SS site to exclusions in malwarebytes program since an item (site) when excluded, is omitted from future scans and protection events. Doing so I fear jeopardizing other business sites that I frequent.
When I see other members freely uploading photos, I am at a loss as to why, in spite of what I’ve done to enhance security on my PC, still have my malwarebytes (premium) program blocking Shipspotting site....  Huh
I also checked my Norton security program and all protection aspects  updated (regularly).
Brgds.....
andré
Report to moderator   Logged
Tony Martin
Just popping in

Offline Offline

Posts: 19


View Profile
« Reply #55 on: June 13, 2018, 04:22:29 am »

Henrik, thank you for your note and link. I have reinstalled malwarebytes  ( premium) in windows 10 and still the site is being blocked. Also my Mac is showing a pop up stating that the site is not safe. It does load on the Mac however taking about 10 minutes to complete.  ( previous it was instant) Not sure what else I can do if I wish to keep other files protected.
Regards Tony.
Report to moderator   Logged
Oldkayaker
Supporter
Home away from home
****
Offline Offline

Posts: 361


View Profile WWW
« Reply #56 on: June 13, 2018, 04:05:54 pm »

Still getting the Malware riskware warning using laptop PC with windows 10.  Any idea when the offending code will be removed?  My monthly support is being stopped until this site is safe to open. Huh
« Last Edit: June 13, 2018, 04:12:14 pm by Oldkayaker » Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 1,794



View Profile
« Reply #57 on: June 13, 2018, 05:24:40 pm »

Henrik tells me that he thinks the site is all clear now.

But a few users have antivirus software that he thinks banned the site "forever" somehow (see Oldkayaker just below). The only advice he can give is to check that software's settings.

David
Report to moderator   Logged
Ian Thomas
Photo Corrections
Top Poster
*****
Offline Offline

Posts: 1,409



View Profile
« Reply #58 on: June 13, 2018, 05:42:23 pm »

No issues here on my computer using Windows 10 and Firefox with Norton as my web security.


Ian Thomas
Report to moderator   Logged
andrecas
Quite a regular
**
Offline Offline

Posts: 66


View Profile
« Reply #59 on: June 14, 2018, 01:06:03 am »

Earlier this evening (Eastern Canada) I tried accessing Shipspotting on PC and malwarebytes (premium) program still blocking site.
Checked settings per Henrik suggestion and nothing seems out of synch in regards to program performing what it’s supposed to do.
All the right toggles switched to “on” position. i.e. malwarebytes starts at Windows (10) start up. Automatic check for updates/scans. Real-time protection. Web protection:Prevents connections to malicious or compromised sites, etc. Of all the business and shipping sites frequented (Marine Traffic/Fleetmon/vesseltracker etc.,), just to name a few, plus a host of ports in Canada and other parts of the world,  Shipspotting is the only site In my entire collection of apps that I cannot access.  According to malware program site is still compromised.  Huh
I hope in due course Henrik can confirm site is indeed clear and safe to navigate.
Report to moderator   Logged
Pages: 1 2 3 [4] 5 6 ... 9
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.045 seconds with 19 queries.
Copyright © 2010 All rights reserved