ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: 1 ... 16 17 [18] 19
  Print  
Author Topic: Is there a site problem?  (Read 103131 times)
0 Members and 1 Guest are viewing this topic.
Hannes van Rijn
Top Poster
*****
Offline Offline

Posts: 12,568



View Profile WWW
« Reply #255 on: August 17, 2020, 01:46:36 pm »

Cant see any uploaded photo Huh

Rgds
Hannes van Rijn
Report to moderator   Logged
Angelgreat
Home away from home
****
Offline Offline

Posts: 188


View Profile
« Reply #256 on: August 17, 2020, 02:01:56 pm »

Yes, some of the recent photo uploads do not show up at all.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,113



View Profile
« Reply #257 on: August 17, 2020, 02:16:38 pm »

Thanks - IT informed
Seems to be intermittent - so far two pairs of two without images.
But otherwise seems generally working OK for me this morning.
Report to moderator   Logged
MattB
Home away from home
****
Offline Offline

Posts: 152


It's me and you may find me annoying.


View Profile
« Reply #258 on: August 17, 2020, 02:58:30 pm »

Same for me. Click on the Shipspotting link and it takes an age to load (as if too much site traffic)
Report to moderator   Logged
MattB
Home away from home
****
Offline Offline

Posts: 152


It's me and you may find me annoying.


View Profile
« Reply #259 on: August 17, 2020, 03:26:34 pm »

And now that I'm on site, my photo's don't seem to be loading properly, if at all. I get that "Ajax" error code sometimes.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,113



View Profile
« Reply #260 on: August 17, 2020, 03:58:31 pm »

Not getting speed problem, but photoupload completed with no image.  Clearly intermittent.
But IT are dealing with it, so please only report today if there is a different problem.

@MattB - what's the "Ajax" error code?
Report to moderator   Logged
MattB
Home away from home
****
Offline Offline

Posts: 152


It's me and you may find me annoying.


View Profile
« Reply #261 on: August 17, 2020, 04:23:22 pm »

The Ajax error flashed up briefly when trying to input info into the Location field.
Report to moderator   Logged
ChasB46
Top Poster
*****
Offline Offline

Posts: 906


View Profile
« Reply #262 on: August 17, 2020, 04:37:34 pm »

Ajax error = server error. Usually 404 (not found) or 500 (Internal error)
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,113



View Profile
« Reply #263 on: August 17, 2020, 05:16:49 pm »

Thanks for the explanation.  Nobody here has called them that before - so please excuse my ignorance.

Meanwhile IT believe the intermittent uploading problem is now fixed, though I have asked them just to look in later to ensure that uploads are completing properly.

Report to moderator   Logged
MattB
Home away from home
****
Offline Offline

Posts: 152


It's me and you may find me annoying.


View Profile
« Reply #264 on: August 17, 2020, 05:21:15 pm »

Thanks Chas & davidships for your promptness
Report to moderator   Logged
Derek Lilley
Photo Administrator
Top Poster
*****
Offline Offline

Posts: 1,577


View Profile
« Reply #265 on: August 18, 2020, 03:48:24 pm »

We still have a problem with this one maybe.

http://www.shipspotting.com/gallery/photo.php?lid=3195525

Report to moderator   Logged
Pieter Inpyn
Photo Corrections
Top Poster
*****
Offline Offline

Posts: 1,907


View Profile
« Reply #266 on: August 18, 2020, 04:54:54 pm »

This evening the site is again very s l o w.
Uploading one picture is taking 15 minutes?
Every single click is waiting 5 minutes?
Can admin or IT give some info about the future of this website and the promised new website?
Thank you!
Report to moderator   Logged

.........
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,113



View Profile
« Reply #267 on: August 18, 2020, 05:16:32 pm »

Anyone else experiencing problems today? - it's been OK here all the afternoon (UTC+1), though I haven't ried to upload a new photo yet.

Yes, Derek - this is the last of the failed uploads to be replaced - just waiting to be sure Eugene received my message.

Report to moderator   Logged
lappino
Home away from home
****
Offline Offline

Posts: 335


View Profile
« Reply #268 on: August 22, 2020, 04:46:24 pm »

Can not upload images from mobile device (Android). Site related, or I'm missing something?
Report to moderator   Logged
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 353


View Profile WWW
« Reply #269 on: August 22, 2020, 04:59:39 pm »

Opening to full size is terribly slow at the moment.
Report to moderator   Logged
Pages: 1 ... 16 17 [18] 19
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.147 seconds with 19 queries.
Copyright © 2010 All rights reserved