ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: 1 ... 13 14 [15] 16 17
  Print  
Author Topic: Is there a site problem?  (Read 93795 times)
0 Members and 1 Guest are viewing this topic.
dirk septer
Home away from home
****
Offline Offline

Posts: 157

Navigare necesse est


View Profile
« Reply #210 on: June 01, 2020, 04:06:33 am »

still getting this "got error 28 from storage engine" message....
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,087



View Profile
« Reply #211 on: June 01, 2020, 10:53:35 am »

"Error 28" fixed now.
Report to moderator   Logged
lappino
Home away from home
****
Offline Offline

Posts: 327


View Profile
« Reply #212 on: June 18, 2020, 12:04:20 pm »

21.00 Tokyo Standard Time, the site is all over the place... Smiley
Report to moderator   Logged
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 339


View Profile WWW
« Reply #213 on: June 18, 2020, 12:06:25 pm »

21.00 Tokyo Standard Time, the site is all over the place... Smiley

Rozenburg, 14.05 the site is working properly.
Report to moderator   Logged
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 339


View Profile WWW
« Reply #214 on: June 18, 2020, 12:17:50 pm »

Speed might be back, but several recent forum contributions, new photos and comments have disappeared

ACTUALLY EVERYTHING POSTED AFTER THE EARLY HOURS of JUNE 18th IS GONE.
« Last Edit: June 18, 2020, 12:22:55 pm by pieter melissen » Report to moderator   Logged
jeffess
Just popping in

Offline Offline

Posts: 8


View Profile
« Reply #215 on: June 18, 2020, 12:31:39 pm »

Getting ship photos attributed in my name, Which are not mine.
These photos have replaced the original photos that I posted. 
Regards
jeffess
Report to moderator   Logged
Juan Carlos C.
Photo Administrator
Top Poster
*****
Offline Offline

Posts: 3,275



View Profile
« Reply #216 on: June 18, 2020, 01:19:21 pm »

The photographs uploaded yesterday have disappeared and the visits to each photograph have not been counted, I have to wait for the problem to be solved soon.
Report to moderator   Logged
Hannes van Rijn
Top Poster
*****
Offline Offline

Posts: 12,567



View Profile WWW
« Reply #217 on: June 18, 2020, 01:22:55 pm »

Speed might be back, but several recent forum contributions, new photos and comments have disappeared

ACTUALLY EVERYTHING POSTED AFTER THE EARLY HOURS of JUNE 18th IS GONE.

I have thesame problem.Every picture ,i post this early morning are disappeared.
Report to moderator   Logged
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 339


View Profile WWW
« Reply #218 on: June 18, 2020, 01:26:44 pm »

Speed might be back, but several recent forum contributions, new photos and comments have disappeared

ACTUALLY EVERYTHING POSTED AFTER THE EARLY HOURS of JUNE 18th IS GONE.

I have thesame problem.Every picture ,i post this early morning are disappeared.

Apparently the site has been reset to the position before the slowing down occurred, which means that all activities after that point have been deleted, not only photss but also comments and forum contributions. Let's hope that IT will be able to find the bug and restore what has been lost.
Report to moderator   Logged
lappino
Home away from home
****
Offline Offline

Posts: 327


View Profile
« Reply #219 on: June 18, 2020, 01:29:32 pm »

The site has been reset - and I think I got the exact moment when it happened - but the comments to now non-existent photos are still here...
Report to moderator   Logged
Patrick Deenik
Not too shy to talk
*
Offline Offline

Posts: 26


View Profile
« Reply #220 on: June 18, 2020, 01:54:11 pm »

 I have a original text with a photo that is not mine. I have deleted it.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Offline Offline

Posts: 2,087



View Profile
« Reply #221 on: June 18, 2020, 02:17:25 pm »

One of the first things to get lost was my post on here noting the v v slow running of the site and that IT had been informed.
Interim reply remarks that there was a problem with disc space. However, only today are the detailed problems reported here emerging - so that is now passed on also.

For those whose photos completely missing have please indicate the approximate number of photos and time for those uploads, in UTC.

Could I ask members not to delete anything more right now in case it interferes with proper diagnosis (just note photo numbers to go back to later).
So far as I can see, the earliest page to be affected is http://www.shipspotting.com/gallery/photo.php?lid=3169206, with wrong photo and the small batch up to http://www.shipspotting.com/gallery/photo.php?lid=3169210 are all wrong. After that they seem to be OK. Please advise if there are other which are not right.

If you are aware of missing forum posts, what subject threads were they in? (I did a reply on "hyphens" which has gone - I'll do it gain in a bit)

@lappino - that doesn't surprise me; it is the same when we delete a photo (that's why on the rare occasion of unacceptable photocomments on a deletion, I always delete the comments first)
« Last Edit: June 18, 2020, 02:19:31 pm by davidships » Report to moderator   Logged
pieter melissen
Photo Corrections
Home away from home
*****
Offline Offline

Posts: 339


View Profile WWW
« Reply #222 on: June 18, 2020, 02:22:02 pm »

Thanks David, does IT also foresee a possibility to get the comments back as well as the forum posts? (Your Hyphenation contribution will be sadly missed)
Report to moderator   Logged
John van Zijderveld
Not too shy to talk
*
Offline Offline

Posts: 25


View Profile WWW
« Reply #223 on: June 18, 2020, 04:08:22 pm »

Thanks for fixing the problem 😘
Report to moderator   Logged
csaba
Just can't stay away
***
Offline Offline

Posts: 93


View Profile
« Reply #224 on: June 18, 2020, 04:34:09 pm »


I have some 6 photos that have disappeared. Uploaded them on Jun 18th around 2am UTC. Also added 2-3 photos the day before. Hope they reappear  Smiley
Report to moderator   Logged
Pages: 1 ... 13 14 [15] 16 17
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.027 seconds with 18 queries.
Copyright © 2010 All rights reserved