ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: [1]
  Print  
Author Topic: Frustrated  (Read 5158 times)
0 Members and 1 Guest are viewing this topic.
Steven Collingwood
Photo Corrections
Quite a regular
*****
Offline Offline

Posts: 55


View Profile
« on: January 21, 2018, 03:00:05 pm »

As I have been looking at pictures I have posted in the past I have noticed that a number have been renamed by what I guess would be administrators.

Well, the problem is the "corrections" they are doing are not always correct.

For example, when I have named a US Navy LCAC as "US Navy LCAC XX", the administrator has renamed them "USS LCAC XX".  The problem is that are not commissioned (nor ever have been) and there for not entitled to be referred to as "USS".  I know this may be a "minor" thing, but in the interest of accuracy I have striven to label pictures correctly and to have them mislabeled as a correction is incorrect, IMHO.

Another example, is my label of "US Navy Harbor Security Boat XXX" has been changed to a simple USN Harbor Security Boat.  These boats carry specific numbers and when I can, I try to identify them as such.  Also, it causes them to be combined with boats that are clearly not the same.

Finally, I strive to use the correct spelling of names when posting.  One is using periods when indicated, while I understand the site does not like this, to not do so is inaccurate.  Also, "USCGC Flyingfish" is clearly ONE word on all the official documentation I can find, not two.

While I know many of you will disagree with me, and it is not normal to call out administrators (trust me, I know you job must be hard and try to respect your decisions as much as I can), accuracy is important to me and I hope there is some middle ground we can meet.

Also, I have a decent knowledge of naval ships and I more than willing to assist when needed in properly identifying or labeling them on the site (in fact would look forward to the challenge), all you have to do is ask.

Thanks, and please understand I am not trying to be disrespectful, just express my thoughts.
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Online Online

Posts: 1,875



View Profile
« Reply #1 on: January 21, 2018, 08:16:34 pm »

Hello Steven - I have sent you a PM for the moment - and I will certainly be following up the different issues you have raised.  Thanks
David
Report to moderator   Logged
Steven Collingwood
Photo Corrections
Quite a regular
*****
Offline Offline

Posts: 55


View Profile
« Reply #2 on: January 21, 2018, 09:28:20 pm »

Thank you to the administrators who have responded to me via PM.  It is your work that helps make this a very enjoyable and great website.
Report to moderator   Logged
John van Zijderveld
Just popping in

Online Online

Posts: 16


View Profile WWW
« Reply #3 on: April 03, 2018, 04:42:14 pm »

Sorry for breaking this thread, I have a similar problem, I type a name with capital letter followed by normal letters, with some names everything is suddenly capitalized, how is that possible?

Best regaerds John
Report to moderator   Logged
davidships
Webmaster
Top Poster
*****
Online Online

Posts: 1,875



View Profile
« Reply #4 on: April 03, 2018, 06:14:27 pm »

Hello John
Can you let me know some examples please and I'll see whether we can track down the problem.

Has anyone else had the same experience?

David
Report to moderator   Logged
John van Zijderveld
Just popping in

Online Online

Posts: 16


View Profile WWW
« Reply #5 on: April 03, 2018, 07:01:49 pm »

Hi David, Derek just emailed back, who would check it out with the webmasters, put everything back to normal, no idea if it could be related to emptying cookies or cahce? Thanks anyways, best regards John
Report to moderator   Logged
John Grace
Home away from home
****
Offline Offline

Posts: 182


View Profile
« Reply #6 on: April 03, 2018, 07:17:23 pm »

I had sort of got used to this over time. My photos taken of Vision Of The Fjords 9784192 taken 21 Sept 2017 may help as some are capitalised and some normal. At first glance it seems it may be ships deck classification causing the problem in this case. In other cases it seems to depend on the individual ships. Hope this is some help. John
Report to moderator   Logged
Allan RO
Top Poster
*****
Offline Offline

Posts: 2,605


View Profile
« Reply #7 on: April 04, 2018, 11:10:19 am »

Happens to me a lot too...
Report to moderator   Logged
Pages: [1]
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.043 seconds with 20 queries.
Copyright © 2010 All rights reserved