ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
Pages: 1 2 [3]
  Print  
Author Topic: Photo viewing malfunction  (Read 9763 times)
0 Members and 1 Guest are viewing this topic.
Ken Smith
President Emeritus
Top Poster
*****
Offline Offline

Posts: 13,504


View Profile
« Reply #30 on: February 08, 2016, 11:49:15 am »

Thanks Henrik,as you and I will know from past experience these problems always seem happen at the Weekend.!!!!

Regards
Ken
Report to moderator   Logged

......
Patrick Deenik
Not too shy to talk
*
Offline Offline

Posts: 23


View Profile
« Reply #31 on: February 08, 2016, 02:45:32 pm »

Thank you very much for repairing so fast.Also from some collegue shipspotters at Ijmuiden The Netherlands I spoke this morning. Everybody is happy again
All the best,

Patrick
Report to moderator   Logged
peter j. fitzpatrick
Home away from home
****
Offline Offline

Posts: 341

piraeus,perama and elevsina


View Profile
« Reply #32 on: February 08, 2016, 06:46:29 pm »

Thanks henrik
Report to moderator   Logged
Henrik Soderberg
Administrator
Quite a regular
*****
Offline Offline

Posts: 65


View Profile
« Reply #33 on: February 08, 2016, 06:53:10 pm »

Ken, yes, not sure why! There's a saying that the further away the sysadmin is - the more likely a system is to go down.

Can add that the long time it took to solve was that the system behaved like it was the target of a heavy brute force attack, which wasn't the case.
Report to moderator   Logged
John Grace
Home away from home
****
Offline Offline

Posts: 184


View Profile
« Reply #34 on: February 08, 2016, 07:37:38 pm »

Thanks for your efforts Henrik. It is good to get things back to normal so quickly.
Report to moderator   Logged
MattyBoy
Just can't stay away
***
Offline Offline

Posts: 112

It's me and you may find me annoying.


View Profile
« Reply #35 on: February 08, 2016, 08:03:52 pm »

Thankyou for your efforts in getting the photo's back up running.

The only problem I'm having is with the "View Summary Page For This Vessell". Maybe it's my computer but I'm not getting any photo's up at all.


Regards,
Report to moderator   Logged
Ken Smith
President Emeritus
Top Poster
*****
Offline Offline

Posts: 13,504


View Profile
« Reply #36 on: February 08, 2016, 08:41:57 pm »


It has been like that for most of the Day and Henrik has indicated the site could be slow for a while but all will soon be back to normal, unfortunately these things do happen from time to time but I think if we are honest the site runs pretty well most of the time.
Regards
Ken
Report to moderator   Logged

......
Pages: 1 2 [3]
  Print  
 
Jump to:  


Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.043 seconds with 19 queries.
Copyright © 2010 All rights reserved