ShipSpotting.com
Login: Lost Password? SIGN UP
Ship Photo Search
Advanced Search
  Show Posts
Pages: [1] 2 3
1  Shipspotters all over the world / Site related news, functions and modules / Re: Is there a site problem? on: February 20, 2019, 07:15:25 am
All seems well this morning, thank you.
2  Shipspotters all over the world / Site related news, functions and modules / Re: Is there a site problem? on: February 19, 2019, 05:22:56 pm
Today it seems that the “Quick Category” drop down menu has changed and now just displays the one category namely “Quick Category” with a white background and a tick mark. I have found this feature very useful in the past but the functionality seems to have been lost. I use both iOS and OSX on Apple devices and they are up to date. Am I the only one experiencing this ?
3  Shipspotters all over the world / Shipping News and information / Re: Ship handling with a lightly laden vessel? on: August 08, 2018, 04:20:22 pm
As an engineer and not a mate I find the description given for the handling of a light Lake Windermere Steamer as "like a leaf being blown across the water", in the book "Worse Things Happen" by Bob Jackson, to be both simple and descriptive. I also have experienced, again as an engineer, the difficulties in getting "high windage" vessels on and off berths in anything above a light breeze.
4  Shipspotters all over the world / Site related news, functions and modules / Re: Ken Smith, President Emeritus on: July 06, 2018, 10:13:39 am
Sad not to have known Ken better than I did.
My condolences to his family and friends.
5  Shipspotters all over the world / Site related news, functions and modules / Re: Ken Smith, President Emeritus on: June 30, 2018, 10:16:26 am
Sorry to hear this news of Ken. We only met once, I think, and I found him very warm, friendly and engaging.
It has been obvious, from his contributions, over the years that Ken was very knowledgable and cared deeply about this site.
I wish him well and hope for better news soon.
6  Shipspotters all over the world / Site related news, functions and modules / Re: Is there a site problem? on: June 29, 2018, 12:19:18 pm
Norton shows site upgraded from D to C just now.
 In other words No Threats Detected .
Using Mac OSX 10.13.5 and Safari 11.1.1
7  Shipspotters all over the world / Site related news, functions and modules / Re: Frustrated on: April 03, 2018, 07:17:23 pm
I had sort of got used to this over time. My photos taken of Vision Of The Fjords 9784192 taken 21 Sept 2017 may help as some are capitalised and some normal. At first glance it seems it may be ships deck classification causing the problem in this case. In other cases it seems to depend on the individual ships. Hope this is some help. John
8  Shipspotters all over the world / Site related news, functions and modules / Re: Tizermedias + multiple web sites cascading thru adress panel using mobile device on: November 01, 2017, 10:27:04 am
Same for me, started a day or two ago. I wondered if it was connected with the Coinhive problem. I have the problem on an iPad but not yet noticed on the iMac.
9  Shipspotters all over the world / Help and Advice / Re: Full Screen on: April 14, 2017, 11:35:34 am
Stan, good to hear that things have been sorted for you. It looks very much like my suggestions were abysmally short in assisting.
10  Shipspotters all over the world / Help and Advice / Re: Full Screen on: April 14, 2017, 10:11:00 am
Stan, I am no tech wizard but would suggest that you try out a recent development from apple (I don't know why they did it as there are other ways of achieving the same effect). Apple recently introduced the ability to have two windows open at the same time each taking half the screen. This is controlled by use of the round green button the top left of the toolbar. If you place the curser over the green button you will see two diagonal arrows appear inside the green button. Other than that I would suggest resizing the window using the curser on the edge of the current "live" window. The zoom control from View in the toolbar is also worth trying. If all else fails all I can suggest is keep trying different approaches as the are so many different ways of achieving the same end result. With Apple stuff I often find that the solution is so simple once it is found. Good luck.
11  Shipspotters all over the world / Help and Advice / Re: Full Screen on: April 13, 2017, 11:42:06 am
No problem with iMac on mac OS Sierra v 10.12.4 and Safari v 10.1 at present and also no problem earlier this morning with iPad and current software.
12  Shipspotters all over the world / Site related news, functions and modules / Re: Crappy Stuff on Shipspotting dot Com on: October 22, 2016, 03:39:32 pm
I have not had any problems when using my iPad recently, perhaps the last week or so. Not sure if this was due to work done on this sight, thanks for your efforts if it was, or if it was due to an update on the iPad. It had got so bad as to make the site unusable for me. Whatever the situation I thought it may be worth a mention and hopefully not tempting fate. Anybody still having problems?
13  Shipspotters all over the world / Site related news, functions and modules / Re: Problems with Mobile Device Usage of Website on: September 14, 2016, 04:55:25 pm
Thanks Cody, I noticed yesterday the return of the problem. It seemed to have slowly fizzled out over August. If it is any help I now go onto the site using the forum and move on from there, it seems to be the home page that gets the problem.
14  Shipspotters all over the world / Site related news, functions and modules / Re: Problems with Mobile Device Usage of Website on: August 13, 2016, 06:47:21 am
I do not know much about computers but having had this problem for a few days now I can say that it is not affecting my iPad all the time. It is only Shipspotting that is affected so far and it only affects my iPad (iOS 9.3.4) and not my Mac (OS X El Capitan 10.11.6). On the iPad when I have this problem I can visit another site, possibly two or three, and it seems to clear the problem. I would estimate that I am affected by the problem for about half the time I want to use Shipspotting. Hope this helps.
15  Shipspotters all over the world / Site related news, functions and modules / Re: Problems with Mobile Device Usage of Website on: August 10, 2016, 06:57:50 am
It may be that this problem is now re occurring. Last night I was redirected through a few websites, as seen by a rapidly changing address bar, then it settled on a "junk" site.This was offering some free wonderfull deal? I went off elsewhere for a while looking at other sites, thinking Shippspoting would be down for a while, but returned a while later to find things back to normal. This morning a similar thing happened but I went onto another site and then back to shipspotting to find things apparently normal again. Am I the only one having this problem? I am using an iPad and Safari, all up to date.
Pages: [1] 2 3

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Page created in 0.048 seconds with 19 queries.
Copyright © 2010 All rights reserved